POD-Bot 2.5

A Bot for the Half-Life Modification Counter-Strike

  • Last Updated: Jul 13, 2010
  • License: Freeware / Free
  • OS: Windows XP, 2000, 98, Me
  • Publisher: Count Floyd
screenshot Screenshots (0)

Description of POD-Bot 2.5

Advertisement
The Bot currently works with Counter-Strike Beta 6.5 - 7.1 and

CS 1.0 to newest version (with both Retail & normal version).

If you're not using the CounterStrike Retail Version, Half-Life version 1.1.0.0 or higher is required to use this bot. If you haven't updated your Half-Life version to 1.1.0.0 (or higher)
you will HAVE to do so before using it.
Requirements: No special requirements

Special Game Zone

Publisher's Product(s)

  • 1.POD-Bot 2.5

    A Bot for the Half-Life Modification Counter-Strike

> > More Publisher's Products

New Games Released

Bookmark POD-Bot 2.5